dreamhost, please upgrade rubygems

30 Apr 2010

I’ve posted before about trying to use rails 3 with bundler and dreamhost. This is now not possible. The shared servers for dreamhost use rubygems 1.3.5. In order to use the current version of bundler you need rubygems 1.3.6.

If you are a dreamhost user please make sure to vote up the install rubygems 1.3.6 suggestion from the panel ( For a company that has been good about supporting ruby and rails this is something that needs to get fixed ASAP.